PHP 5.4 sites

There is currently a performance issue affecting sites running PHP 5.4.  This is due to high load on the platform which we are working to mitigate.